WordPress

We recommend servers running version 7.4 or greater of PHP and MySQL version 5.6 OR MariaDB version 10.1 or greater.

We also recommend either Apache or Nginx as the most robust options for running WordPress, but neither is required.